Jump to content
  • 0

System.Runtime.Interop.Services.COMException 0x80072EE4


Question

5 answers to this question

Recommended Posts

  • 0

Hello,

                 

Solution 1

  1. Restart your computer.
  2. Run TruckersMP Launcher as administrator.

Solution 2

  1. Go to "This PC" and copy/paste this path C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache & C:\Windows\Temp\WebCache (if available).
  2. Delete all files from both folders.
  3. Run TruckersMP Launcher as administrator.

 

Also take a look at this topic: 

 

Best Regards
//ASIR

Link to post
Share on other sites
  • 0

Hello, @AlenRaulCZM
 

First off, thank you for creating a topic and welcome to the TruckersMP forum! :)


Solution 1:
> Goto C:\ProgramData\TruckersMP
> Delete both core_ets2mp.dll  files
> Start Truckersmp launcher as administrator and click on install the files.

 

Solution 2:
> Download Ultrasurf.
> Run Ultrasurf.
> Open TruckersMP in Administrator Mode.
> Install the available updates (only the first run with Ultrasurf), wait for it to finish and Launch button appears.
> Exit Ultrasurf
 
Solution 3:
Open any VPN program and try again.
Turn off firewall and anti-virus programs.
Try turning your router off for 1 minute and then turning it back on and see if you still have connection problems
Try clearing your DNS cache, follow this link for the guide https://documentation.cpanel.net/display/CKB/How +To+Clear+Your+DNS+Cache 

 

Solution 4:
1. Run the program as an administrator (right-click the shortcut and select 'run as an administrator' and accept the UAC prompt. 
2. Run TruckersMP in compatibility mode for Windows 10, please follow this guide https://www.laptopmag.com/articles/set-compatibility-mode-windows-10
3. Install these two programs:
.NET Framework 4.6.2: https://www.microsoft.com/en-us/download/details.aspx?id=53344
VisualC++ 2015 https://www.microsoft.com/en-us/download/details.aspx?id=48145

 

Has your question been answered with the above given answer?

Your confirmation of the status of your issue helps us keep the forum in an organised manner.

Kind Regards,
OmSaL

Link to post
Share on other sites
  • 0

Hello there! 


Your topic has been inactive for 3 days since the last reply.


Because of inactivity, I will have to move this topic to Inactive Topics.

If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

You have 1 week to contact us.

I hope you understand. 


Thanks to all participation. 


Sincerely,
TheRealKing
TruckersMP - Trial Support

//Locked and Moved to Inactive

Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic not being re-opened after 1 week of being Inactive, I will move it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Enjoy the rest of your day! :) 

 

Kind Regards,

Stubborn__

TruckersMP - Support

 

//Moved to Unsolved Topics

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...