Jump to content

BubbleMuscles

Veteran Driver III
 TruckersMP Profile
  • Posts

    642
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by BubbleMuscles

  1. 1 hour ago, Newo said:

    Hello, @BubbleMuscles,

    are you using the new DirectX 11?

    Because it's only experimental version and not final, that can cause lags, that you are describing here.

    If you are using the new version, I recommend you to change it to older DirectX 9, where it runs very smoothly. 

    You can share your opinion here if it's solved by changing it or not.

    Best regards,
    Newo.

    Yes i am using dx11, i thought TMP completely support dx11. Thanks a lot for the information:)

  2. Hello
    From the 1.35 TMP update,i am facing this problem. My game freeze when i minimize/alt tab. Also if i press TAB to see about players ,i get huge FPS drop. Like from 60 to 15-20 FPS.

    Anyone ever facing this issue? And if faced,how to resolve this.My PC is quite good to run this game.All my drivers are up to date
    My PC config
    i5 9400

    8 GB ram

    GTX 1050 ti

    I use SSD

    Thanks

     

  3. Hello @Adelina

    You can make any trailer from game to your own trailer  if you know about save editing. Here is a topic that help you to know about save edit. Also i make a video for you, you can check and try at home:)
     

     

    Video

    Quote

     

     

  4. 49 minutes ago, [ETS2MCG] Kien Giang said:

    Hey friend :)

    Are you using some Mods in Single Player ?

    Does it happen in Single Player ? Or only Multiplayer or both ?

    Are you sure your PC are in the latest version of the .Net Framework? You probably get this error because the older versions of the .Net Framework cannot match C++ credits.

    Important: If the .net framework is lower than the version .Net Framework 4. Firslty, download the 4th version and then install the 4.6 version. (If you have already 4. version or upper versions, download the 4.6 version directly)

    You can download and install .NET Framework 4.6.2 here and install VisualC++ 2015 here

     

    Also try these:

    Solution 1:

    Reinstall TruckersMP Launcher:

    1. Press the Windows Key + R (Win+R) on your keyboard

    2. Enter "%programdata%" and press Enter (without the quotes)

    3. Find the folder "TruckersMP" and delete that folder.

    4. Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

    5. Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

     

    Solution 2:

    You should start TruckersMP as admin. This is really important.

    Also, try to start TruckersMP with DirectX (64)

    Guide:

    > Go to your steam App
    > Go to the library
    > Go to ETS 2 / ATS
    > Click "Play" 
    > Choose "Launch with DirectX (64-bit). Make sure you chose 64 bit.
    > Start ETS 2
    > Choose your profile and press "drive"
    > Close ETS 2
    > Start TruckersMP as admin. TruckersMP will start with DirectX for all time. Except you change it again.

     

    Solution 3:

    1. Right click ETS 2 in steam

    2. Select 'Launch with OpenGL'

    3. Let the game run and try going into game.

    4. Exit the game and go back to steam, right click ETS 2 again but this time select 'Launch with DirectX (64-Bit)

    5. Again go into game and then exit.

    6. Start TruckersMP up and see if the game stops crashing

     

     

     

    Thanks for reply . but sorry i did that before.this occurs single player and multiplayer. i used one mod, but when this problem started , i remove that that. even try with brand new profile / got a new windows. nothing change :(

  5. 6 hours ago, Total EDM said:

    Hi,

    First be sure so you have checked the steam files.

    From the Library section, right-click on the game and select Properties from the menu.

    Select the Local files tab and click the Verify integrity of game files... button.

    Steam will verify the game's files - this process may take several minutes.

     

    And delete the old installer and download fresh and than run it as admin.

    aslo lets delete your pc' cache as well.

    by doing these steps.

     

    Turn off your computer and remove power cable, wait 30 secs and start anything up, try agian

     

    Regards

    Total EDM

    I tried that before, even get a new windows. but same problem 

     

    4 hours ago, Sentinel_ said:

    Try defragmenting your hard drive (don’t defragment if you have an SSD)

     

    Also, you can press esc at dstart to skip splash screen.

    Yea i use SSD , i seted defragment to daily. this only happens on ets2 .

  6. Hello
    after the 1.34 update ny game taking much time on loading screen. Before that i need 5-6 sec on loading screen. But now i need 30-40 sec on that. Is that from game settings or this problem occurs from my PC. Also on loading time i cannot do anything, its like game freeze.

     

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.