Jump to content

Snake31337

Veteran Driver II
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

1 Truck?

About Snake31337

  • Rank
    No Cargo

Profile Information*

  • Known languages
    English, Italian, Serbian

Recent Profile Visitors

148 profile views
  1. Yeah so, I've tried playing a bit, going around the town. The lag now is much more rare. My CPU is probably the problem, since it's at like +90% when I'm running ETS2. And add to that discord, it's 100%. So yeah I guess now it's kind of solved
  2. I think I found a fix that works, I'm still gonna wait like 2 days to test it. 1 The first thing I did was to check the HDMI cable (in my case the VGA cable old pc). Source: https://forums.tomshardware.com/threads/all-games-micro-stuttering.2596572/ 2 The second thing i tried was to: 1. Run cmd as administrator 2. Type (bcdedit /set disabledynamictick yes) 3. Profit? Source: https://linustechtips.com/main/topic/391091-how-to-fix-or-reduce-micro-stuttering-in-every-game/ I don't know which of the two did it, but that's probably it. As I said, I'm still gonna wait 2 days to test it better. Again, thanks to everyone for your help @kuzn8s @DJFrontier p.s. i hope i don't forget to update you if it works or not
  3. Nope. I updated the graphics card drivers, it's still lagging. I'm going to try updating windows and see how it goes. Yes, my hardware is not good, everything is on low (I disabled everything I could, even Cabin Accessories). I still think the lag can be somehow fixed since this is happening since some of the last updates. @DJFrontier No it hasn't been solved yet Thanks to everyone for their help, hopefully someone comes up with something
  4. I tried all of the 3 ways. It seemed to me that it fixed it but it still lags a bit. Nonetheless, thanks for your help
  5. I have this micro stuttering where, while I drive or stay in place I stop for like 0.1 seconds and continue stop for 0.1 secs then continue. I already verified the files. Thanks for the help :)
  6. Thanks for your reply Kayr0. I fixed the problem Yesterday and I forgot to reply here. What I did was just right click on the sound icon and press "Playback devices" then a windows appeared saying something like "Do you want to re-enable the Speaker Logitech G430 Headset" (I own a Logitech G430 headset) I clicked yes and then it asked me the same but with the microphone and I clicked yes and that is it. I think I tried, before posting this thread, going to Playback devices etc. but maybe it didn't appear? I don't know. Now even the surround sound works better on other games like CS:GO or WoW so if you have a Logitech G430 Headset you should try this fix, though I regret a bit because now I can hear all the spammers. Thanks to everyone for your help. -------------------------------------------------------------------------------- SOLVED ------------------------------------------------------------------
  7. Thanks, but I tried playing a bit of ETS2 MP today and I couldn't still hear anyone ( the speaker showed in the top left corner ). I started recently playing ETS2 MP and I'd like to ask how can I make a group/company/clan? to play with my friend, so we have the same trailers? Thanks to all of you.
  8. Sorry if it seems stupid but can you tell me how can I teleport?
  9. Thanks for you reply but when I launched the game and did that, it was already set to the max so I tried to reset it to default but I couldn't test it because there wasn't anyone talking.
  10. When I play Euro Truck Simulator 2 Multiplayer I can't hear any player that is talking. The speaker icon shows in the top left corner but I can't hear. I'll appreciate it if you can help me fix this problem.
×
×
  • Create New...