Jump to content
  • 0

Crash when too many players are around

55six [BR-SP]


5 answers to this question

Recommended Posts

  • 0

Hello my friend


Such problems can be in crowded places, sometimes it happens to me, but if they happen in empty places, there is a problem. If the problem continues, you may need to open a new profile, sometimes profiles may be a problem. As I said, your computer may not be enough in crowded places, I hope I can help.


Best Regards


  • Like 1
Link to comment
Share on other sites

  • 0

Hello @55six [BR-SP]

As to what I can see by viewing that log file.
You have an NVIDIA GeForce GT 220
And 4GB of ram in total.
ETS2 requires atleast a minimum of:

GeForce GTS 450-class (Intel HD 4000)

And 4GB of ram for the game itself.

As to the log file the game is receiving 1.7GB of ram, that is 2.3GB below minimum.
Also the game requires DX11 and what I can find you're grafics card doesn't work that well with DX11. Your grafics card is dated back to 2009.
And this is most likely the reason to the crashes.

The only solutions for this that I am aware of is to get more ram and a new Grafics card.
When upgrading mind that windows and other programs take ram from the total number and so I would recommend atleast 8 GB of ram or more.
You can downgrade to an older version of ETS2 but then you won't be able to play on TMP.

If you have any questions regarding this don't hesitate to ask.

Part of file that is of interest with the above mentioned.


00:00:00.000 : [mem] physical total: 4094M
00:00:00.001 : [mem] physical avail: 1754M
00:00:00.001 : [mem] virtual total: 134217727M
00:00:00.001 : [mem] virtual avail: 134212990M
00:00:00.001 : [mem] Trying to allocate memory pool (409600K)
00:00:00.001 : [mem] Allocated 5 temporary loading buffer(s)

00:00:04.315 : [dxgi] Detected following adapters:
00:00:04.323 : [dxgi] 0 - NVIDIA GeForce GT 220  ( [972 MB]
00:00:04.324 : [gfx] Using the DXGI display backend
00:00:04.434 : [dxgi] Using adapter: NVIDIA GeForce GT 220  ( [972 MB]
00:00:04.452 : [dx11] Using SM4X rendering path
00:00:04.455 : [dxgi] quirk - disabled exclusive fullscreen mode
00:00:04.507 : <WARNING> [dxgi] quirk - refusing to enter fullscreen mode on this GPU


  • Like 1

Regards Rasmus(SWE)

image.png.a6a307d963f66b70d9bbc05ad8c0f806.png Since November 21, 2014

image.png.8dda56c1044eaadc5aa516fcf7e98c9f.png Since November 21, 2019

Link to comment
Share on other sites

  • 0

Thank you for the help guys... my question has been answered, and just as i already suspected from the start, it's a hardware issue.

Anyways, i don't currently have financial conditions to buy a new PC so i guess I'll need to learn to play with this issue.

(And this error just happened to me again in a totally different place with barely any players near me.)

Link to comment
Share on other sites

  • 0

Hello there! 


We are glad to hear that you were able to answer your question
Thank you to everyone for helping here!
If you require more help in the future, please do not hesitate to create another Topic or a Support Ticket.


Kind Regards,

TruckersMP - Support


//locked and moved to Solved Topics.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.