Jump to content

Impossible to turn off Fullscreen in Multiplayer


Recommended Posts

Description:

When trying to turn off the Fullscreen mode you get a blackscreen and after some time it automatically switches back to Fullscreen mode.

Hitting ENTER while in blackscreen causes the game to immediately switches back to Fullscreen mode.

 

Prerequisite:

1. Playing on DirectX11

 

Steps:

1. Open the in-game settings

2. Choose "graphic"

3. Unmark the checkbox of "Fullscreen" and click on "apply"

 

Media:

https://www.youtube.com/watch?v=qiTerwTrxNQ

 

  • Like 4
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...