Jump to content
  • 0

MP game save not showing


Balsafer
 Share

Question

6 answers to this question

Recommended Posts

  • 2

Good morning @Balsafer,

 

regarding your problem I'd like to suggest you the following:

1. Completely re-install TruckersMP

  • First you need to go to C:\Programdata and delete the "TruckersMP" folder
  • In your local documents you need to delete the "ETS2MP" (and if necessary "ATSMP") folder
  • Open your windows startmenu and type in "programs and features" there you search for the "TruckersMP Launcher" and deinstall it
  • Now you can download the TMP launcher here again: https://truckersmp.com/download
  • After you downloaded the installer, run it as administrator and follow the steps for the installation

 

For further information and to make sure, that you choose the correct path you can have a look on this article: https://truckersmp.com/knowledge-base/article/147

 

 

2. Check your profile / savegames

First of all it would be good to know if you have the Steam-Cloud enabled in your ETS 2 / ATS profile or not? To check this you can start ETS 2 / ATS in Steam and when it comes that you have to choose your profile click on "edit" and look if the box for the Steam-Cloud is marked (= enabled) or not (= disabled).

 

You can find all your savegames in your local documents -> Euro Truck Simulator 2 / American Truck Simulator.

  • Steam-Cloud is enabled -> "steam_profiles"
  • Steam-Cloud is disabled -> "profiles"

 

In case you are playing Singleplayer as well as Multiplayer I'd highly recommend you to have at least one profile for each of it (especially when you use mods in Singleplayer).


If you don't want to start from the beginning you can either use money or XP mods or you can just copy your profile and rename it:

 

Guide for money / xp mod:

 

 

Guide for copying profiles:

 

Hopefully I could help you to solve your problem and I wish you a wonderful day! :)

 

Kind regards,

Poly

Link to comment
Share on other sites

  • 0

Hello there! :) 


Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,
Beenz.
TruckersMP - Support

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to comment
Share on other sites

  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regards,
Sabbi [GER]
TruckersMP Support


//Locked and Moved to Inactive.


 

Link to comment
Share on other sites

  • 0

Hello there,

As this topic has been inactive for a further seven days, we will have to move it to the Unsolved Section.

Please do not hesitate to contact us again by creating another topic or via a Support Ticket!

- https://truckersmp.com/support/ticket/create
- https://truckersmp.com/knowledge-base/article/21

Kind Regards,
Jamie R
Support Team
TruckersMP.

//Moved to Unsolved.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.