Jump to content
  • 0

Model is missing


MrChayka
 Share

Question

10 answers to this question

Recommended Posts

  • 0

Hello there! :) 


Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,
Beenz.
TruckersMP - Support
 

    TruckersMP - Support     

           image.png.3f4da8ebf814e85c1d1af8ae0848ad53.png               

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to comment
Share on other sites

  • 0
4 minutes ago, Beenz. said:

Hello there! :) 


Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,
Beenz.
TruckersMP - Support
 

Nope and in my DAF XF 105 didn't work dashboard...

Link to comment
Share on other sites

  • 0
19 minutes ago, Timmy TV said:

Hello @MrChayka,

 

Some other use ran into the same issue as u can read through here:

Just try pressing F1 inside the TMP Client and let the Launcher redownload the Update and see if that will fix it.

 

Hopefully that will help u with ur Problem.

 

Kind Regards,

Tim.

Nope, still not working even when i've tried it a few times.

Link to comment
Share on other sites

  • 0

I can confirm, that reupdating does not fix the issue. Ive also tried running the game on both directx and opengl, which didnt help either. Maybe there is an issue with the FH16 and changing truck in single player, saving the game abd trying it in MP will fix it? I shall try that, when get back hone.

Link to comment
Share on other sites

  • 0
44 minutes ago, Jaxus said:

I can confirm, that reupdating does not fix the issue. Ive also tried running the game on both directx and opengl, which didnt help either. Maybe there is an issue with the FH16 and changing truck in single player, saving the game abd trying it in MP will fix it? I shall try that, when get back hone.

I was helped only by changing the cabin.

Link to comment
Share on other sites

  • 0

Hello there, :) 

 

Since you got the answer, i will go ahead and move this topic to solve topics. 

If you have anymore issue in the future, feel free to contact us again 

 

Sincerely,
Beenz.

TruckersMP - Support 

 

//Locked and moved to Solved Topics 

    TruckersMP - Support     

           image.png.3f4da8ebf814e85c1d1af8ae0848ad53.png               

Language: English

  Support System | Knowledge Base | TruckersMP Rules | Feedback System

 Remember stay positive ❤️

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.