Jump to content
  • 0

Game not work 1.36 TMP


[L.A][08][Fede][ARG]
 Share

Question

Good morning team. Since the update of ETS2 and TruckersMP to 1.36, the game crashes when I try to open it. It is the same problem I had with DirectX 11 and MP, some months ago. I could never solve it. Now, without DX9 support, it directly crashes me. 

It only happens to me with TruckersMP. In single player mode, DX11 works wonders for me.

I have an FX8350, 16GB RAM, AMD R9 380 Nitro 4GB, Win 7 x64. 

How can I solve it? 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello :)

First of all, can you send me the error image you encountered?

 

 

Then make sure you have the version NONE - Opt out of all beta programs 

Follow this:

1. Open Steam

2. Right click on "Euro Truck Simulator 2" 

3. Click "properties" 

4. Click BETA tab and choose "NONE - Opt out of betas"

You can see these photos: 

Thjy2iv.png

 

Also try these:

This would probably be due to you playing in DX11. The game has issues with DX11 and i would advise not to use it. 

Please change to OpenGL. To do this, head to your Steam library, click Play ETS2 and this time hit 'Launch with OpenGL'.

Start the game until it's fully loaded, save and exit the game. Launch TruckersMP again.

 

And:

> Go to Steam Library

> Right click Euro Truck Simulator 2

> Properties

> Local Files

> Verify Integrity of Game Files

Wait until the game files are verified and try whether the error still occurs.

Link to comment
Share on other sites

  • 0

Hi there,

Have you tried reinstalling TruckersMP Launcher?

Follow this:

> Press the Windows key + R (Win+R) on your keyboard.

> Type "%programdata%" and press Enter (without the quotation marks).

> Search for the folder "TruckersMP" and delete this folder.

> Navigate to C:\Program Files\ and delete the folder "TruckersMP Launcher".

> Go to our website and download the launcher again with administrator rights and install it https://truckersmp.com/download/

 

And you should start TruckersMP as administrator. This is really important.

Also try to start TruckersMP with DirectX (64).

> Go to your Steam App

> Go to library

> Go to ETS 2 / ATS

> Click on "Play".

> Select "Start with DirectX (64-bit)". Make sure you have selected 64 bit.

> Start ETS 2

> Select your profile and press "drive".

> Close ETS 2

> Start TruckersMP as administrator. TruckersMP will start with DirectX for all times. Except that you change it again.

Link to comment
Share on other sites

  • 0

Hello there @[L.A][13][Fede][ARG]

 

Please, try the following:

 

1. Open your Steam;

2. Go to Library and click in Home;

3. Click with the right button in Euro Truck Simulator 2;

4. Click in Play;

5. Select the option Launch with OpenGL (64-bit) and click in Play;

6. Drive a short distance in singleplayer and then, close the game;

7. Restart your computer;

8. Open the TruckersMP Launcher and the problem should be solved.

 

Let us know if the problem have been solved, in order to keep the forum organized!

 

Kind Regards,

Tuna_

TruckersMP - Support

Link to comment
Share on other sites

  • 0

Hello there! :)

 

Your topic has been inactive for 3 days since the last reply.
Because of Inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our Support Team members and we will open this Topic again.
Thanks to all for participation!

 

Kind regards

Linciano

TruckersMP Support

 

//Locked and Moved to Inactive

spacer.png

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.