Jump to content
  • 0
Sign in to follow this  
Max15kmh

Version error

Question

Hi

 

I get this error when trying to launch the game. Cant find the right downgrade in ETS

 

Anyone have a solution?

 

image.png.6b487a3a2539f8e5883d40ed635cd130.png

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hello @Max15kmh,

 

head over to the "Steam/Libaries/Euro Truck Simulator 2/Right click -> Properties/Betas and select temporary_1_32 - 1.32.x for incompatible mods, let it install and it should work.

 

Sincerely,

WentworthHFD

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, WentworthHFD said:

Hello @Max15kmh,

 

head over to the "Steam/Libaries/Euro Truck Simulator 2/Right click -> Properties/Betas and select temporary_1_32 - 1.32.x for incompatible mods, let it install and it should work.

 

Sincerely,

WentworthHFD

 

Thanks for your reply, did unfortunately not work though, I guess i just have to wait it out

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, WentworthHFD said:

Hello again @Max15kmh,

 

try out reinstalling the all game and reinstalling your TruckersMP launcher and then try again.

 

Sincerely,

WentworthHFD

Hi just tried what you said and still error message

Share this post


Link to post
Share on other sites
  • 0

Then hello again @Max15kmh,

 

try out selecting version that is upper than temporary_1_32 - 1.32.x for incompatible mods.

I really hope it will work.

 

Sincerely,

WentworthHFD

Share this post


Link to post
Share on other sites
  • 0

Hello, 

 

The latest version of ETS2 is now supported (1.32.3.14s).
Please note that now you must have in the Betas window that this YxwnuDq.png

 

 

//Locked and moved to solved 

 

King Regards

Gun Powder

Support - TruckersMP

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...