Jump to content

Question

Good Morning! When I run TrucksMP.exe and try to upgrade I get a WebClient error.

I've already tried:

Uninstall the anti-virus.
Disable Firewall.
Disable Windows Defender.
Reinstall Microsoft Visual C ++.
Reinstall Microsoft framework.
Reinstall Euro Truck Simulator 2
Do a full uninstallation of TrucksMP
Run TrucksMP as an administrator.

I do not know what to do anymore, I've researched everything, nothing works.

I asked for help by ticket, but it's been 5 days and I can not play.

 

The dialog box says:

Connection Error - Retry?

Exception during a WebClient request.
Press OK to retry.

vqoIdg5.png

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

Hello Sentinel, I tried all the above options and nothing solved the problem, but I remembered that there is a command that frees access to the administrator account of the computer, even though I was already an administrator, I used the command:

net user administrator / active: yes

In the cmd and I changed the user to administrator.

I updated the TruckersMp there and I returned to my account, now everything is working correctly, thanks for the help!

 

QIYEvo4.jpg

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Sorry about this connection error you are having. 

 

Please try these methods:

 

1. Reset your network adapator

 

This page will guide you through what you need to do and explains for different Windows operating systems as you scroll down.

 

https://kb.wisc.edu/page.php?id=6653

 

You type 

 

·         netsh int ip reset reset.txt

·         netsh winsock reset

·         netsh advfirewall reset

In to a DOS window (Comand Prompt).

2. 

Clearing the ARP Cache https://techjourney.net/clear-delete-and-refresh-arp-cache-entry/

Resetting your network adapter http://www.home-network-help.com/netsh-winsock.html

Clearing your DNS Cache https://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache

Changing DNS to Google's Public DNS, https://www.techworm.net/2016/08/change-default-dns-google-dns-fast-internet-speeds.html

 

You can also try resetting the Winsock Catalog

 

step 1: click on windows search program and type "cmd" enter

step 2: once you're in, type "netsh winsock reset catalog" enter

step 3: type "netsh int ip reset.log hit" enter

step 4: restart your computer

 

Additionally, 

https://kb.wisc.edu/page.php?id=6653

 

Many thanks :)

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...