Jump to content
  • 0

- PaoloBusologo -
 Share

Question

 

 

Hi folks, today I come a new version of the multiplayer for version 1.23 of ETS2 and the ats 1.2.1 , as properly installed for the 2 games, and sends me this notice : Loading data .. servers , this notice me sends in the 2 games, not let me start the multiplayer epere about 15 minutes but nothing happened and not loaded servers.13036562_608838485930220_1884722095_o.pn13036458_608838885930180_2142867646_o.pn:mellow:

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

I'm having the same problem and my copying and pasting it in your browser gave it there:

 

 

 

 

 

{"error":"false","response":[{"id":1,"game":"ETS2","ip":"37.187.170.151","port":42860,"name":"Europe 1","shortname":"EU #1","online":true,"players":1130,"maxplayers":2300,"speedlimiter":1},{"id":3,"game":"ETS2","ip":"191.101.3.39","port":42860,"name":"United States","shortname":"US 1","online":true,"players":16,"maxplayers":512,"speedlimiter":0},{"id":4,"game":"ETS2","ip":"37.187.170.151","port":42880,"name":"Europe 2","shortname":"EU 2","online":true,"players":1927,"maxplayers":2300,"speedlimiter":0},{"id":7,"game":"ETS2","ip":"181.41.220.214","port":42860,"name":"South America","shortname":"SA #1","online":true,"players":46,"maxplayers":1500,"speedlimiter":0},{"id":9,"game":"ATS","ip":"167.114.245.202","port":42860,"name":"Europe 1","shortname":"EU 1","online":true,"players":62,"maxplayers":2000,"speedlimiter":1},{"id":10,"game":"ATS","ip":"167.114.245.202","port":42850,"name":"Europe 2","shortname":"EU 2","online":true,"players":328,"maxplayers":2000,"speedlimiter":0},{"id":11,"game":"ATS","ip":"191.101.3.39","port":42850,"name":"United States","shortname":"US 1","online":true,"players":75,"maxplayers":2000,"speedlimiter":0},{"id":13,"game":"ETS2","ip":"43.251.158.210","port":42860,"name":"Hong Kong","shortname":"HK 1","online":true,"players":0,"maxplayers":500,"speedlimiter":0}]}

 

 

 

 

 

 

--> Problem solved <--

Edited by LucasSouza
Problem solved
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.