Jump to content
  • 0

TMP failed to launch


Automatic Slicer

Question

5 answers to this question

Recommended Posts

  • 2

Hello,

You have to check the TMP settings firstly, once you press Browse, Head to a directory in which you don't have TMP installed, Literally a new/different one
 

Then press on Right click > Select New > Click on "Folder" > Create a folder named "TruckersMP"

Lastly, Click the new folder once to select it. Press "Select Folder" >  Save TruckersMP File 


Best Regards,
Myrianna

  • Upvote 1
  • HaulieLove 1


                              

                                                                                                                                                                                                                                                                                                                                         

Link to comment
Share on other sites

  • 1

Hi there!
I noticed that you're having an issue with the launcher, specifically with downloading updates. I wanted to suggest that you check out this helpful thread which provides solutions for the Failed to download updates issue:
https://forum.truckersmp.com/index.php?/topic/110560-new-launcher-solutions-for-failed-to-download-updates/

Make sure to read through the steps carefully and follow them closely. If you still have issues or questions after trying these solutions, don't hesitate to reach out to me or the support team.

Link to comment
Share on other sites

  • 0

Hello @repack74,

 

Glad to hear you have been able to solve your issue!

 

Since there is nothing else here to help you with, I will be moving this topic to our Solved topics archive.

 

Happy Trucking!

 

//Locked and moved to Solved

tfmpillow | Retired Team Member

Rules | Recruitment | Support | Feedback | Meet the Team | Guides | Suggestions

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.