Jump to content
  • 0

[SOLVED] 0x80092013 l cant log in - many things alrdy tried




Issue has been solved.


Solution (in my case): 


Add the entry " ocsp.digicert.com" to the host file (%WINDIR%\System32\drivers\etc\) and save it after giving yourself write permission here.

After that, it worked for me. Now I could also remove the made entries. 

Credit also to @_3X3C for the IP addresses. (Thread)
Why this was suddenly necessary, I don't know either. The host file is only rarely needed today. Well, it works - at least for - now.



End of Update


english and german - i can understand both. 
Just to let you know, since I tried every single step I found here on the forum (and more) I opened a support ticket as well.


basic stuff

I am connected to dsl via cable (no wifi)
did it work before the fresh installation of windows / ets2 / truckersMP? Yes, like a charme & for years.
installed: Windows 10 Pro 64 bit > up2date
GPU: RTX 3080 ti + 980 GTX
CPU: Intel Xeon E5-2640


After a fresh windows-installation, i can't log into my account anymore, after starting the game via truckermp-launcher.
Before i tried that, i entirely new installed the launcher as well as the game.






I have already tried the following steps:


  • Launcher always started in admin-mode
  • reinstallation of TruckersMP + ETS-2 (at truckers mp folder in roaming and appdata removed)
  • no mods are used
  • 3rd-party anti vir I do not have
  • firewall disabled
  • start ETS2 to set start with DirectX and 64 bit


  • reinstalling TruckersMP (incl. searching and manually deleting every TruckersMP entry in the registry)
  • Router reboot
  • Other network used (mobile hotspot from cell phone)
  • DNS-Chache cleard via flushdns
  • Verified game data via Steam
  • Checked if any frameworks or redistributables are missing (not the case)



  • gpu drivers are up2date
  • PC time syncronized
  • autom timer of the PC deactivated and set to manual
  • PC time set to time of game.log creation from ets2
  • C:\Windows\Temp\WebCache as well as C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache do not exist
  • nbtstat -r



  • netsh int ip reset
  • netsh winsock reset & restart
  • Since the folder iNetChache does not exist, created a temp folder under app data > local > microsoft > windows and moved the location temp. internetdatein there

dcomcnfg > right click WMI and properties > access permissions > gave all accounts access

  • switched network from public to private
  • .net framework repair tool executed
  • netsh interface ip delete arpcache



  • let program communicate through firewall
    • both truckersmp-launcher exe's
    • squirrel
  • Run all things on netAdapter Repair AlinOne
    • Release and renew DHCP adress
    • clear host files
    • clear static ip settings (enable DHCP)
    • change to google dns
    • flush dns cache (again)
    • clear arp/route table (again)
    • netBios reload and release
    • internet options - Clear SSL State
    • Set Network Windows Services Default


Maybe i will try it on a new user account later this day.

  • Thanks 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.