Jump to content

Search the Community

Showing results for tags 'unsupported game version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Official Q&A
    • Official Q&A's
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 5 results

  1. I cant play multiplayer, i getting this fatal error unsuported game version unsupported game version expected:ver.1.32.314s you have:ver. 1.31.2.0 do you need help with changing the game versio? This error i getting sory i cant do screenshot
  2. Bu hatayı alıyorum oyun güncel ve tekrar indirip kurmayı denedim. Ne yapmalıyım?
  3. I have steam version of ets2 64-bit. I bought the game and downloaded TruckersMp but I cannot join to Mp. I uninstalled and re-installed both of them. Same fatal error everytime. What should I do? My game version says its 1.30.2.2s at the left top corner on the game.
  4. So I have had this problem for a while and read through the forums for answers couldn't find a solution. I thought the new update would fix this but hasn't. ATSMP - Fatal Error: Unsupported game version detected! Expected: ver. 1,29,1,1s (rev. 6d355a5ead4f) You have: ver, 1,29,2,4. I have tried clicking yes for help changing the game version but that didn't work either. I have uninstalled Ats from steam and removed Truckers MP but it hasn't fixed it i just wanna play Truckers MP and ideas anyone?
  5. Hello , I downloaded the new MAJ , and I can't launch TruckerMP , I got this message => https://prnt.sc/ga4qgy It's like I got a the new version but the server is in a older version
×
×
  • Create New...