Jump to content

Search the Community

Showing results for tags 'dont'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 3 results

  1. [RO] Problema cu salvarea in ETS/ATS. Recent am intampinat o problema, pe care cu greu am rezolvat-o si pentru care nu am gasit nicaieri solutie. Orice faceam, jocul nu salva nici macar cu salvare automata. Un moderator m-a ajutat spunandu-mi ca poate fi din config din ets, insa nu aceasta era problema. Asa ca spun de acum: ATENȚIE LA ANTIVIRUS! Intr-adevar, problema era de la antivirus, deoarece folosesc BitDefender, acesta a blocat automat jocul, nepermitandu-i sa modifice sau creeze fisiere. Mi-am dat seama cand am vazut ca in fisierul Euro Truck Simulator 2 din Documente, nu am anumite fisiere importante. Din fericire este simplu de rezolvat. Se intra la antivirus in setari si selectati ca aplicatia sa aiba permisiunea de a modifica fisiere. Daca acesat este un repost, imi cer scuze! Am cautat si nu am gasit o postare asemanatoare. Mult succes!
  2. So,i enter on europe 2 and when i enter on server all trucks doesn't move and my ping stay 31 ms all time.Sorry for my bad english but i really want to play on eu2.
  3. Hello Guys, Since a few days my ETS2MP doenst work, its the same problem like in this Theard, execaly like this. But i installed Service Pack 1 already and it doesnt work, SinglePlayer works fine but everytime i start ETS2, my graphics settings got resetet, sometimes ETS2MP works but sometimes not and everytime whether i start ETS2MP or Singleplayer it always resets my graphic settings.. I dont installed no mod or anything !! Windows 7 64bit Please help me !! Greez dannyraged
×
×
  • Create New...