Jump to content

Search the Community

Showing results for tags 'broken'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Discord
    • Community Events
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 12 results

  1. Game: Euro Truck Simulator 2 Mod Version: 1.0.0.4 Controllers Used: PDP Xbox One X Controller Description of Issue: When I Press The Horn Button Whilst Using My Skoda ( From The Iveco Dealer, ), I Do Not hear Anything And Nor Do Other Players. I Can, However, Here Other Skoda Horns. Also, When I 'Equip' My Truck It Works Perfectly. How to reproduce: I'm Not Sure If Reproducing This Bug Is Possible. All I Do Is Press Horn And It Doesn't Work. Screenshots / Videos: Video or Screenshots Aren't Really Possible. I Can't Show You I'm Using My Horn.
  2. Hi, I updated truckerMP client to version 0.2.2.1.4 and the game graphics is completely broken, I see half of the truck, ground on the top of the screen etc.... Vanilla game without TruckerMP mod runs normally. I have NVIDIA GeForce GT 555M and Windows 7 x64
  3. I have had frequent issues with the launcher but, it has now led to the launcher just not working at all. Reinstalled multiple times, deleted program data multiple times and edited the registry, and yet I am still unable to get it to work. Am I just screwed and forever unable to enjoy ETS2 online? Any help would be greatly appreciated. Thread can be deleted, Just read that msi afterburner will stop truckersmp from running.
  4. I havent played on ETS2MP in quite some time. I decided to come back today but after updating the multiplayer mod and trying to join, my game skipped straight past the truckersmp login and went straight to choose a profile, in which i could not do anything on. i have tried to youtube a fix, ive tried to completely delete truckersmp and reinstalled but still does the same thing. at first it came up with a error but now it launches the game and just freezes on the profile screen, although my game hasnt frozen (hard to explain). I tried to join the teamspeak and talked to JeffSFC who very kindly helped me to get to here, making this post. thank you again mate.
  5. Everytime I load the MP, it comes up with invalid Mod. I have the latest version of the MP and have no other mods installed. What's going on as it was working yesterday now it isn't. Cheers, Jon
  6. Hello, I need help with truckersmp when i try to log in with my steam account it give me this error. We where unable to find Euro Truck Simulator 2 or American Truck Simulator on your account, please ensure your profile is set to public and that you have played the game at least 2 hours When i have let the game sit for 2 hours and my steam account is public in all the settings. Does anyone know how i can fix this.
  7. I never had this problem before, but now occurred two times in sequence, and in ATSMP only. After playing for 10 minutes, I received the message "Connection to server has been broken". I restart the MP and trying again, but then I read the message "Cannot connect to server, it may be caused by your internet connection issues". On few minutes after "Connection Established", I receive the message "Connection to server has been broken" again. - My internet connection has 10Mb, good speed and stable. - Ping is only 170 (or below) on US1 server - Before I played on the EU server with higher ping without problem. - I use the Ethernet connection, not wifi. Regards
  8. Can't connect to Eu1, 2 and 3. But i can connect with South America and Hong Kong. Why? I have no ban.
  9. My friend and i were testing the new cb he could hear me but i had no sound from him and i could not hear the other drivers even know we were in same channel 19 right next to each other i could even see the speech bubble( yes i have tried turning it on then off again) PLZ HELP
  10. I need help. TruckersMP will not detect my American Truck Simulator. WHY?
  11. I noticed the changelog button on the download page is not working.
  12. Few days ago all my recording in both OBS and AMD Gaming Evolved were perfectly fine. But right now all my replays are totally bugged/broken like here: https://gyazo.com/3e90e93179437cb8cd4426f14c953d62 either I see random photo of a car or I just have black screen. Note: recording other games works perfectly. I also tried to reinstall the game twice already. I would really, really appreciate the solution! Also wanna say sorry if it's a wrong place to do it, I couldn't find better!
×
×
  • Create New...