Jump to content

Search the Community

Showing results for tags 'version 1.31.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
    • Official TruckersMP Events
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Confirmed Bugs
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Hot Topic
    • VTC System
    • Events System
    • Discord
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC ID

 
or  

VTC Name


VTC Logo


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 1 result

  1. Hey there! I have to play ATS since I want to be a part of the big WOT event "Big Sur". I downgraded the game since the mod didn't support 1.31.2. I started the game and connected my WOT account with ATS and logged in. Then WOT says that I can't play this version of ATS (1.31.1). So what am I supposed to do now? Wait for the TMP devs to update the client just because WOT don't like 1.31.1?
×
×
  • Create New...