Jump to content

Search the Community

Showing results for tags 'dont work'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
    • Official TruckersMP Events
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Suggestions
    • Recruitment
  • Community
    • Discussion
    • Q&A
    • Hot Topic
    • VTC System
    • Event System
    • Discord
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive
    • Archive
    • Trash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


VTC Name


Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 3 results

  1. MOUSE DOES NOT WORK IN MULTIPLAYER If i start the multiplayer launcher, the game opens directly and I can not select the server. So I am right on the menu and the next problem is that I can not move my mouse. I have tried everything possible and ask for help thanks for suggestions !
  2. Hello, I need help with truckersmp when i try to log in with my steam account it give me this error. We where unable to find Euro Truck Simulator 2 or American Truck Simulator on your account, please ensure your profile is set to public and that you have played the game at least 2 hours When i have let the game sit for 2 hours and my steam account is public in all the settings. Does anyone know how i can fix this.
  3. Hello Guys, Since a few days my ETS2MP doenst work, its the same problem like in this Theard, execaly like this. But i installed Service Pack 1 already and it doesnt work, SinglePlayer works fine but everytime i start ETS2, my graphics settings got resetet, sometimes ETS2MP works but sometimes not and everytime whether i start ETS2MP or Singleplayer it always resets my graphic settings.. I dont installed no mod or anything !! Windows 7 64bit Please help me !! Greez dannyraged
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.