Jump to content

BlueWolfGaming

Veteran Driver III
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Truck?

About BlueWolfGaming

  • Rank
    No Cargo

Recent Profile Visitors

101 profile views
  1. Every time I try to load the MP mod for ATS after the Arizona DLC release, I keep getting this error: "Unsupported game version detected! To play you need to have American Truck Simulator v. 1.2.1.1s [62ae3d5bd480]! Do you need help with downgrading?"
  2. hello i am having a problem installing the mod where it says to select your ETS2 directory but i dont have ETS2, only ATS, need some help
×
×
  • Create New...