Jump to content

Niketo74

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Truck?

About Niketo74

  • Rank
    No Cargo
  1. Muchas gracias, por la ayuda ya lo solucione, un error en el asistente de configuración del propio juego, después del asistente hay q volver a asignar los pedales.
  2. Hola buenas, antes de nada disculpen porque creo no es el lugar para aclarar mi problema pero es un foro muy activo y quizás alguno me pueda orientar o ayudar,por ello solicito me orienten donde me pueden echar una mano pues llevo mas de una semana,desde que me compre el juego y por mas que busque no logro encontrar la solución y si otros usuarios con el mismo problema; la historia es que el pc reconoce perfectamente el volante Thurmaster T150 drivers actualizados, en otros juegos funciona todo correcto y en el ETS2 funciona pero con una salvedad, al configurar y elegir controles si aparece bien: teclado+thrumaster T150 Racing Weel, al pulsar en asistente de entrada y elegir volante en eje de dirección, pone: controlador eje axis y al mover el volante izq derc lo reconoce; en eje de aceleración que pone: controlador Y axix ,lo selecciono con el ratón y pulso el acelerador de la pedalera y lo reconoce y cambia a: controlador Trottle cada vez que pisas se pone amarillo, hasta ahora todo bien y normal el problema es con el freno , pone: controlador Y axix lo selecciono y piso el freno y aunque lo reconoce sigue poniendo controlador Y axis, pues bien me doy cuenta de que no funciona bien cuando intento poner el control de velocidad que no me deja, no se activa nunca y tras mucho comprobar me doy cuenta que al volver a entrar al asistente de configuración el eje de frenado esta amarillo como si estuviera siempre pulsado el freno; de hay que no funcione el control de velocidad y si lo piso, el freno, se quita la barra amarilla y responde perfectamente, pero acabo la configuración y vuelvo a entrar y sigue igual como si estuviera pisado, mencionar que en otros juegos funciona perfectamente, que el nombre del controlador no cambia como el del acelerador y ya probé mil configuraciones invertido, centrado etc ; vuelvo a repetir, por lo que leí le pasa a los que tenemos thurmasters t150 si alguien lo tiene y me puede echar una mano se lo agradecería, mencionar que puedo jugar bien, puesto que también descubrí que mientras aceleras no acciona el freno ,cuando sueltas el acelerador frena, por ello lo de que no funciona el control de velocidad, pues nada lo siento si no es el sitio para esta consulta pero no encuentro un sitio donde me puedan orientar. Gracias
×
×
  • Create New...