Jump to content

Megastarr69

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Truck?

About Megastarr69

  • Rank
    No Cargo

Profile Information*

  • Known languages
    Czech, English
  1. cz: Dobrý den, mám problém s verzí, aktualizoval jsem si ETS2 na nejnovější verzi (1.35.x), zapl jsem TruckersMP a napsalo mi to že mám špatnou verzi a že to potřbuje 1.35.1.17s, a i když jsem hru reinstaloval, dal na nížší verzi (1.34.x) a zpátky na nejnovější tak mi to přád hlásí to samé ENG: Hello I have a problem with the version, I updated ETS2 to the latest version (1.35.x), I turned on TruckersMP and wrote me that I have a bad version and that it needs 1.35.1.17s, and even though I reinstalled the game, put on a lower version (1.34.x) and back to the latest so it tells me the same thing
×
×
  • Create New...