Jump to content
Experiencing kernel error or random crashes on TruckersMP Island? ×

strippy5

Driver
  • Posts

    7
  • Joined

  • Last visited

About strippy5

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

strippy5's Achievements

1

Reputation

  1. i tryed everything but no..ill have to connect to other router i suppose....or wait for next huawai update or something....but you can close the topic, thx every1 who tryed to help. Best Regards Alan
  2. Faern yes exactly what you wrote my Huawei B315s-22 is a 4G router, i connect wireless, i cannot currently connect by wire.....BUT it worked until two weeks ago....is probably what you say it was some stupid router FAILED update....and now it has a bug...i actually have TWO Huawei ROUTERS and i tested BOTH and both have that problem.....but only with ets2 i dunno how to solve this....i will try to contact our local isp support because i didnt see in router options to maybe rollback update.....
  3. sorry Nectix i forgot to answer, yes i tryed verify and reinstall BOTH steam game and truckersmp client, aslo yes i tried to switch servers.
  4. i found similar thread and tryed all this advices already.... i tryed to opet a ticket but noone replyed.... i mean i dont have performance problems...my internet is running nice speed....and this turned recently....only with ets2.....i dunno what to do i tryed everything....i mean it is really weird because with american truck sim i dont have problems and it is same client -.-
  5. Hello, since recent (probably patch for my Huawei B315s-22 WiFi CAT4 router) i have problems with playing multiplayer, i will try to explaine in more detailed. Game works in multiplayer in meaning i am normaly connecting to server i can drive and play BUT i dont see other players...i see them only first time when i log in but the are frozen not moving....also chat is not working....and when i use quick travel game remembers that first time seen players in the list.....it actually sums their distance....as you can see on pictures it remembers first players which was near me and just them.....no matter where i am. now i have two routers so i tried to connect to other one (different provider) and there works perfect.... so it is something in first router traffic...some option probably which is not allowing all traffic to get through....can any1 maybe know what to edit in my router to fix this problem? i am attaching some images just to take a look... also when i start ATS i dont have this problem its working normally...... i tryed reinstalling the game and truckersmp client....reseting winsock.... Best Regards and thanks ahead for any help/advice. Alan.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.