Jump to content

Yauso_Ki

Veteran Driver III
 TruckersMP Profile
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

1 Truck?

About Yauso_Ki

  • Rank
    No Cargo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui merci c'est ce que j'ai pu lire, je voulais juste un intérieur blanc pour moi mais vue la complexité à trouver je reste juste avec les DLC.
  2. oui car je vois beaucoup de personnes qui ont des mods actif en Multi, mais je ne trouve aucun mods fonctionnel pour TruckersMp. Je recherche juste des mods esthétiques pour les cabines, pour exemple un tableau de bord blanc pour Scania S. Je cherche des mods pour mon visuel un l'intérieur du camion, pas comme d'autres ou ils modifies des éléments extérieurs de cabine ou de remorques. Voilà j'espère avoir étais un peut plus précis sur ma recherche et mes fonctions recherché.
  3. Juste questions que aucun mods ne fonctionne car je n'en trouve pas fonctionnel mais çà fonctionne.
  4. Merci je vais regarder la vidéo, car la Promods ce lance en "NONE - Opt out of all beta programs" mais aucun Mod ne fonctionne.
  5. Bonsoir, non mon problème n'ai toujours pas résolu. Je continu a chercher un peut partout et éventuellement avoir une aide ici.
  6. Yes 1.39 and a beta, I am currently in 1.38.1.15s and TruckerMP supports 1.38.1.11s hence my problem. I'm looking to go from 1.38.1.15s to 1.38.1.11s, thank you again for taking the time to answer me.
  7. Thank you for the answer. Yes indeed it works I had tried, but it is that with the last version the promods does not work and the mods either, it gives me the error incompatible mod and finds me none.
  8. Bonjour voici mon problème qui doit être connu mais je ne trouve rien sur mon sujet précisément. Je viens ici pour avoir une chance que quelqu'un est eu le même souci et qui pourrais me guider vers une solution miracle. Pour faire simple, le multi demande la 1.38.1.11s, la je suis en 1.38.0.46, et si je mais Aucun dans mise a jour beta il me met la dernière qui est la 1.38.1.15s. Je fait un précision sur le faite que j'ai tous les DLC au cas ou l'on me le demanderais. Merci d'avance pour votre aide.
×
×
  • Create New...