Jump to content

[VIVA] YANTHA3

Veteran Driver II
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Truck?

About [VIVA] YANTHA3

  • Rank
    No Cargo
  • Birthday 12/13/1998

Profile Information*

  • Gender
    Male
  • Location
    Ontario, Canada
  • Interests
    Engineering
  • Preferred Trucks
    Scania
  • American Garage Location
    California: Los Angeles
  • EU Garage Location
    France: Calais
  • Known languages
    English only

TruckersMP Information*

  • VTC Name
    Viva Trucking

Recent Profile Visitors

533 profile views
  1. Hi all, I have been having a problem lately where TruckersMP crashes my game when I either type in chat, or when a public message pops up. I have tested ETS2 and ATS outside of TruckersMP and they work normally. It is only when running them with the TruckersMP mod that either game crashes. The game crashes in the following scenarios: 1. I am playing the game normally and decide to type in the chat window, the game crashes when I press "y" 2. I am playing the game normally and a public message pops up in the chat, the lower left corner of the screen develops weird lines in the same color as the chat text that covers the lower left corner of the screen, and the game crashes 3. The game has also crashed at random times without anything seemingly to do with the chat, only when using TruckersMP, not separately System specs: Alienware 15 R2 CPU: Intel i7 4720HQ GPU: Externally connected MSI Nvidia GTX 1070 8G Gaming X RAM: 16GB OS: Windows 10 Pro C Drive(OS): Litonit L8T-128L9G-11 M.2 2280 128GB Games are saved to: Samsung 850 EVO M.2 SSD 1TB Monitor: Dell S2417DG 2k I have trouble running the game with DirectX 9 so I had to resort to running with OpenGL. I believe something to do with OpenGL and the mod is the cause but not sure. I have to run with OpenGL since I only get 40 frames or less with DirectX but an average of 60 with OpenGL Graphics are on high except: Shadow texture size was set manually to "512" Mirror Resolution is "Medium" The above tweaks give me better performance I have already tried: Verifying game files Reinstalling TruckersMP Deleting mod folders Running TruckersMP as administrator Attached is a crash log file after pressing "y" for chat and extra system info(dxdiag) Thanks in advance for the help! game.crash.txt DxDiag.txt
×
×
  • Create New...