Jump to content
  • 0

Timeout, trying again


Alopay
 Share

Question

Bei jedem Einloggversuch in den Multiplayer bekomme ich den Text in der Überschrift angezeigt. Wenn ich auf Login drücke öffnet sich ein Fenster, in dem steht: Loading Server Data, please wait. Jedoch tun tut sich sonst nichts. 

 

 

1.jpg

P.S: die E-Mailadresse habe ich unkenntlich gemacht wegen Datenschutz und so^^

Edited by Flo19955[GER]
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 1

[EN]

 

Hi Dear Member 

 

Please make this method then try again 

 

  • Try to flush your DNS
  • Check your AV/Firewall software. 
  • Reboot your router or modem.
  • Use the VPN
  • Game cache
  • Re/Install ETS2
  • Re/Install ETS2:MP

 Or please check your defender option and anti virus programs setting 

Somtime Multiplayer cant work for the deffender and anti virus programs work

For a while you can de active your virus program then try again join multiplayer

 

And Check this topics 

 

but if you have still problem about this reason . please send a post 

 

[GER] - [DEU]

 

Hallo Liebes Mitglied
 
Bitte machen Sie diese Methode dann versuchen Sie es erneut
 

  • Versuche, dein DNS zu spülen
  • Überprüfe deine AV / Firewall Software.
  • Starten Sie Ihren Router oder Modem neu.
  • Verwenden Sie das VPN
  • Spiel-Cache
  • ETS2 erneut installieren 
  • Re: ETS2 installieren: MP

  

Oder überprüfen Sie bitte Ihre Windows Firewall und Anti-Viren-Programme Einstellung
Das Multiplayer kann auch durch Antivirenprogramme geblockt werden, wenn es im Hintergrund läuft, deswegen deaktivieren sie lieber ihre Antivirenprogramm solange sie im Multiplayer sind.
Für eine Weile kannst du dein Virusprogramm aktiv sein und dann wieder versuchen, Multiplayer zu spielen
 
Und diese Themen überprüfen
 
Aber wenn Sie noch Problem über diesen Grund haben. Bitte senden sie einen posten

 

Thanks 

BaldemarDeutsch...

Edited by BaldemarDeutsch

 

Created by @BurakAKSAKAL Thanks 

Link to comment
Share on other sites

  • 0
  • Translation Manager

Hi there,

 

There must be something going on with your internet connection. If you're using wifi and/or cable internet, you should contact your provider about the strength of your internet.

If the problems keeps going on, you should try to reinstall the mod.

 

I hope this helped! If problems keep going on, you should create a support ticket. They can help you with further problems: https://support.truckersmp.com/

 

Kind Regards,

CrazyPillow

Pillow | Translation Manager

Rules | Recruitment | Support | Feedback | Meet the Team | Guides | Suggestions

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.