Jump to content

Search the Community

Showing results for tags 'winter mod bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • VTC System
    • Discord
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

Twitch


Twitter


Facebook


World Of Trucks


YouTube

Found 2 results

  1. shiIoh

    Winter Mod Bug

    I cannot install the base winter mod file (frosty_7_3) without the game almost freezing without me being able to load in. If I am able to load in correctly, the game's FPS is very low and there are blue beams flying allover the place. I have checked to make sure the files were installed correctly, and they are not corrupted. Physics work just fine, it's the base winter mod that I'm having trouble with.
  2. So I wanted to drive my truck in the snow in ETS2 MP, but can't. I installed the winter mod, enabled season simulation, and played the game. I downloaded everything I needed, put it into the ETS2 MP mod folder I created, and it won't show up as show. Even the physics. So could one of you just please help me and DM me on discord about this. (or reply to this) My discord is "gabwe#8005". Thank you and hope to hear back from one of you!
×
×
  • Create New...