Jump to content

Search the Community

Showing results for tags 'validate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


TruckersMP ID


Location


Interests


Virtual Trucking Company


VTC Id

 
or  

Known languages


YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 6 results

  1. Hey. When I start ETS2 Multiplayer, there's an error and it says "Cannot validate game version". I tried to reinstall and I changed game version but it didn't help. Maybe someone has the same problem?
  2. hi, 02052 wont start ets2 version 1.2.22.4s ets2mp 02052 i have admin account, fresh windows install game+mod allowed in firewall+anti-virus win7 x64 previous version 02051 worked without problems reported before, thought it was fixed but it only worked once somehow
  3. Probably a common error, but I couldn't find any other posts that helped me solve it. Every time I try to launch the multiplayer, it says "cannot validate game version". I hit the "try again" button like a million times and it still doesn't work. I tried doing the "public beta 1.22" opt in and then opting out, but it still won't work. I've tried running as admin, it won't work. Please help.
  4. Hello Community, My problem is, that ets2mp client keep saying Cannot Validate Game Version. Would you like to try it again? I've already updated it and reinstalled it, keep saying it... Can you help me? MichdiMan
  5. Guest

    Cannot validate game version

    I'm trying to start multiplayer mod from desktop shortcut it says that "cannot validate game version". I have tried to reinstall both game and mod couple of times. And i have tried install mod different places. Also i have tried switch different beta from steam but all in vain. What can i do to fix this problem? I'm on windows 10.
  6. I recently downloaded the mp, and I got the following error..."cannot validate game version. would you like to try it again?" ....The game version i'm currently using is 1.15.1.1s and the version the mp needs is the exact same one, so, why i'm I getting this error? What should I do in order to play the mp properly?
×
×
  • Create New...