Jump to content

Search the Community

Showing results for tags 'open'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • News
    • Development Announcements
  • Information & Support
    • TruckersMP Rules
    • Guides
    • Help
    • Bug Reports
    • Suggestions
    • Recruitment
  • Community
    • General Discussion
    • Hot Topic
    • Discord
    • Companies
    • Community Events
    • Off Topic Discussion
    • Developer Portal
    • Unofficial tools
    • Media
  • International Community
    • Other Languages
  • Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Known languages


TruckersMP ID

 
or  

VTC Name


VTC ID

 
or  

YouTube


Plays.tv


Twitter


Twitch.tv


Hitbox.tv

Found 4 results

  1. Hello When i open the ATSMP it workes perfectly but now if i close it and then want to open it i just see white and it kinda "crashes". How can i fix this?
  2. As we launch the Multiplayer, the game simply doesn't open. We have tried re-installing both the mod and the game without any luck. As we launch it, steam says we're ingame for about 10 seconds. Halp pls
  3. Hi there, I've tried to open up my ETS2 multiplayer, and it isn't working. My normal SP is working fine. I'm using version 1.18.1s. No scandinavia DLC. When i open up ETS2 Multiplayer as admi, i get the following error: "Unsupported game version detected! To play ETS2MP you need to have ETS2 1.18s (Steam release)!" I've tried to downgrade my game using steam, right click on ETS -> Properties -> Betas, and then different patches, still not working. Anyone that have any suggestion on what to do? Best regards Simon!
×
×
  • Create New...