Jump to content

MikeTheOne

Veteran Driver III
 TruckersMP Profile
  • Posts

    7
  • Joined

  • Last visited

About MikeTheOne

  • Birthday 08/31/1994

Profile Information

  • Gender
    Male
  • Location
    Portugal
  • Preferred Trucks
    DAF
    Kenworth
    MAN
    Scania
  • American Garage Location
    Arizona: Tucson
  • EU Garage Location
    France: Calais
  • Known languages
    Portuguese, English

External Websites

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

MikeTheOne's Achievements

1

Reputation

  1. Yes it's via Wifi. I will see if I can connect via LAN cable. Thanks everyone for your patience. This thread can be closed
  2. Hello again, It's temporary but very random. I never know when this will happen and once I got kicked for reckless driving but I was just having connections issues. I am in the same place, always near of my router, same distance of computer/router and comparing with the results I sent in the other day, this one is very different. Ping statistics for 151.80.230.152: Packets: Sent = 300, Received = 211, Lost = 89 (29% loss), Approximate round trip times in milli-seconds: Minimum = 45ms, Maximum = 328ms, Average = 99ms
  3. Hello! Here is: Ping statistics for 151.80.230.152: Packets: Sent = 300, Received = 299, Lost = 1 (0% loss), Approximate round trip times in milli-seconds: Minimum = 42ms, Maximum = 167ms, Average = 53ms
  4. No, not at all. I play a server on a game that has +800 players in total and I have zero problems with the internet conmection. The ETS2 MP is the only game I play that has more than 4000 players online.
  5. That's right, it started to happen when I updated to 1.32 Sometimes it's good and sometimes I have a delay between me and others players. And what rarely happens too is that I get kicked because suddenly I have a ping around 600ms and thats crazy since mine is always around 50ms. As far as I remember I never had these problems before the 1.32 update.
  6. Thanks for replying. Game itself works very smooth, the problem is with the network.
  7. Hi, this is my first post on this forum. So, especially after the 1.32 update, I have had some stuttering lag and what is more annoying is that the players aren't synced with me, there's always a delay between what player see and what I see. How can I solve this? It happens in Multiplayer only, not in ETS2 offline mode. Usually my ping is around 30-50ms, 90ms if I am streaming; I play in Europe 2 server. Ping: 8ms Download speed: 52.05Mbps Upload speed: 4.07Mbps Specs: Intel Core i7 8750H Nvidia GTX1060 6GB 16GB of RAM Thanks in advance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.