We're aware that an ATS and ETS2 update has been released. Please avoid updating until the mod is updated, if you wish to play online. No downgrade option seems to be available, and the mod is not yet compatible. We will update ASAP, and apologize for the inconvenience.    original  https://forum.truckersmp.com/index.php?/announcement/16-ats-and-ets2-updated-but-incompatible/
    • Upvote
    2