Jump to content
  • 1

Lags when I brake


Adyox

Question

Hello !

 

I have a problem that is not embarrassing for me, but it is for others.

 

When I brake at a medium or high intensity the players behind me see me roleback, see me lag but I don't feel any lag for my part. 
I don't understand why. Yet I don't have any lag problems on my game, I have an high graphic quality, I could go into ultra. The only times I lag is for example when I go into an area where there are a lot of players.

I'd like to try to fix the problem but I don't see where it could come from. For me, as I said, it's not embarrassing at all because I don't feel it, but for others, apparently, it's a little embarrassing. It often happens when I brake hard, sometimes when I brake with medium intensity.

Is it coming from me ? Is it normal ? I don't know.

 

I forgot to specify, but I'm talking about small lags


Could someone help me ? :))

 

I prefer to ask the question and be sure of the answer because I see a lot of people (who are behind me) saying in the chat: "lags"; "report"; "banned" xD
In fact, it's almost always players who follow me very closely.

 

Thank you in advance !

 

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 1
24 minutes ago, Adyox said:

I prefer to ask the question and be sure of the answer because I see a lot of people (who are behind me) saying in the chat: "lags"; "report"; "banned" xD
In fact, it's almost always players who follow me very closely.

You can ignore these threats, it's their problem, if they are not following at a safe distance, proportional to current speed, you can't be banned for their mistakes.

You can experience lags/stuttering when the game autosaves, or when more players "spawn" in your vicinity. I am experiencing incresed stuttering since about 1.38 update, when players spawn, but I don't know whether it's problem on my end, TMP problem, or other players may be using extensively save edited trucks and trailers.

Normally, if you lag, you will notice it, because everyone around you appears to be lagging as well, I've never heard someone lagging specifically when braking, it may just be a minor desync.

Link to post
Share on other sites
  • 1
35 minutes ago, Sbinotto07 said:

What's your ping?

As i know,you don't feel you are lagging.

between 25 and 35 ms

22 minutes ago, Granite said:

You can ignore these threats, it's their problem, if they are not following at a safe distance, proportional to current speed, you can't be banned for their mistakes.

You can experience lags/stuttering when the game autosaves, or when more players "spawn" in your vicinity. I am experiencing incresed stuttering since about 1.38 update, when players spawn, but I don't know whether it's problem on my end, TMP problem, or other players may be using extensively save edited trucks and trailers.

Normally, if you lag, you will notice it, because everyone around you appears to be lagging as well, I've never heard someone lagging specifically when braking, it may just be a minor desync.

Thank you for the answer !

It's true that I lag during the automatic backups and there, I feel it but the others don't (I already tested with a friend).

But for the lags when I brake I can't see. Maybe a small desynchronization as you said. 
I'm waiting to see other answers :))

Link to post
Share on other sites
  • 0

Hello Adyox

 

The reason you bounce back in other players is due to the game, this problem occurs when you are in sudden brakes or in crowded places, but if the person behind you keeps the distance down and hits you, it is ok and you will not be banned.
I hope I could help...
Good games

 

Yours truly

 

nιgнтмαяe

 

Link to post
Share on other sites
  • 0
10 hours ago, BlizzardCrow said:

Hello there!  


Has your question has been answered with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!


I await your return!


Sincerely,

BlizzardCrow
TruckersMP - Support

Yes, I think I have the answer :))

Link to post
Share on other sites
  • 0

Hello there! :)

 

We are glad to hear that you were able to solve your issue.
Thank you to everyone for helping here!
If you require more help in the future, please do not hesitate to create another Topic or a Support Ticket.

 

Kind Regards,
TutoriaLs

TruckersMP - Support

 

//locked and moved to Solved Topics.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...