Jump to content
  • 0

Question

Hi guys. Im a player of ETS2 since 2 jul 2019. I see other players with the same problem, I got this error when I drive or when I load in a crowded city, and its weird.

I've been trying to solve this problem for a month now. Every day I open the browser looking for a post with the solution. I've started to have this dreadful problem since I started playing again, tallking about August or so. I don't wanna spawn in a city where there's fewer peoples because I didn't have this problem before.

 

Don't write the same things like the other's players post. (avoid, avoid bla bla bla.) I tried all of that's and nothing happened, nothing changed.

 

°I have a good wifi connection (1000 megabit download)

°Great gaming computer. 

° I'm not downloading or uploading something and play truckersMP at the same time.

°I'm not doing windows updates and play at the same time.

°There aren't too many devices at the connected in my network.

°I'm not using stream devices at the same time.

°I already checked my firewall settings in my router.

°I'm using the same server that i used when I could play quietly.

°I already talked with my ISP , my ping is stable( 32ms )

 

Someone said:

"This is a common problem I have usually,

It only happens when you load in like 50 players in a city and because your game freezes and then the server thinks you have a bad internet connection then kick you for it.

You could be using NASA's internet and still be kicked for 'unreliable connection' because your game froze for too long while loading in players."

 

This problem it's not mine. This is our server bug.This needs to be fixed.

I want to play ETS 2 multiplayer quietly.

 

Best regards. 

-FedeMMIV

  • Upvote 1
Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
5 hours ago, Jean-Louis Lorenzy said:

If i am not wrong i think it was caused by packet loss. I have the same problem since last year, i am using VPN to avoid unreliable connection problem. My ping is a bit higher than normal but it still works, and i am able to play.

What vpn do you use?

Link to post
Share on other sites
  • 0

Hello there!


Has your problem been solved with the above suggestion?
Your confirmation of the status of your issue, helps us keep the forum organized!


We await your return!


Sincerely,
General18
TruckersMP - Support

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to post
Share on other sites
  • 0
7 hours ago, [SL] Itfuod said:

Does this problem occur with all TMP servers? respectively which map do you use, Vanilla-Map (standard map) or ProMods-Map with or without Middle East Addon?

i tried only simulation 1 and simulation 2

 

But I think I solved the problem using touchVPN and connecting to my state. I didn't crashed anymore

Link to post
Share on other sites
  • 0

 

Ok, since you only use the Simu 1 or 2 servers, it is due to the stability (immunity to interference) of the Internet line, which can be compensated for by VPN. The only thing I can think of is to check if your modem is already Docsis 3.1 capable. If necessary, change to a new modem that is capable of Docsis 3.1. P.S. Docsis 3.0 = download stable, upload instable , Docsis 3.1 =  up & download stable (reduced packet latency, Improves voice quality for VoIP calls and online gaming experiences)

 

I just wanted to know about the servers, because there is a problem with the "ProMods" with the "Middle East Addon" and the "Virtual Speditor" (reload Quicksave)

Link to post
Share on other sites
  • 0
On 10/13/2020 at 5:01 PM, doufti said:

 

Ok, since you only use the Simu 1 or 2 servers, it is due to the stability (immunity to interference) of the Internet line, which can be compensated for by VPN. The only thing I can think of is to check if your modem is already Docsis 3.1 capable. If necessary, change to a new modem that is capable of Docsis 3.1. P.S. Docsis 3.0 = download stable, upload instable , Docsis 3.1 =  up & download stable (reduced packet latency, Improves voice quality for VoIP calls and online gaming experiences)

 

I just wanted to know about the servers, because there is a problem with the "ProMods" with the "Middle East Addon" and the "Virtual Speditor" (reload Quicksave)

ok thx you

Link to post
Share on other sites
  • 0

Hello there!  👋


Your topic has been inactive for 3 days since the last reply.


Because of inactivity, I will have to move this topic to Inactive Topics.

If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

You have 1 week to contact us.

I hope you understand. 


Thanks to all participation.  


Sincerely,
KasperE
TruckersMP - Trial Support


//Locked and Moved to Inactive

Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic not wanting to be opened after 1 week of being Inactive, I will have to move it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

General18

TruckersMP Support

 

//Moved to Unsolved Topics

General18

TruckersMP - Support Team

spacer.png

My supported languages: English, Danish

Support | TruckersMP Rules | Feedback | How To Downgrade

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...