Jump to content

promods 2.5


Recommended Posts

Bonjour @marco37,

 

La nouvelle version de ProMods 2.50 est uniquement compatible sur la version 1.38 d'ETS 2.

Etant donné qu'actuellement la version supportée d'ETS 2 par TruckersMP est la 1.37, la nouvelle version 2.50 de ProMods n'est donc pas compatible. En effet, il faut utiliser la version 2.46 de ProMods pour jouer sur la version 1.37 d'ETS 2 (et donc pouvoir jouer en multi).

 

Il sera possible de profiter de la dernière version de ProMods en multi uniquement lorsque TruckersMP sera compatible avec la version 1.38 d'ETS 2. Il faut donc encore patienter un peu...

 

Bien cordialement,

 

XioPlay

  • Woah! 1
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...