Jump to content
  • 0

Mod-Boosterking
 Share

Question

German:ich habe mir promods geholt in singleplayer finktioniert es gut aber wenn ich es auf trucker mp starten möchte steht da das ich es nicht in ordner habe obwohl ich promod in ordner habe       Habe promods version 2.50 und trucker mp 1.37 wie alle hier wohl. weiss einer wie ich promods auf 1.37 dann auf trucker mp spielen kann ?

Englisch:I got promods in singleplayer finked it well but if I want to start it on trucker mp it says that I don't have it in folder although I have promod in folder have promods version 2.50 and trucker mp 1.37 like all here well. does anyone know how i can play promods on 1.37 then on trucker mp ?

 

 

Thank for help 

Im new 

  • Upvote 1
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

German: 

Version 2.50 von Promods ist für ETS2 in Version 1.38 vorgesehen, die von TrucmersMP noch nicht unterstützt wird.

Um TruckersMP zu spielen, müssen Sie Ihr Spiel in Version 1.37 und Promods in Version 2.46 haben

 

English:

Version 2.50 of Promods is intended for ETS2 in version 1.38, which is not yet supported by TrucmersMP.

To play TruckersMP you need to have your game in version 1.37 and have Promods in version 2.46

  • Thanks 1

9165.jpg?_1617464260

Link to comment
Share on other sites

  • 0

Hallo @Mod-Boosterking

 

Wurde Deine Frage mit der Antwort oben beantwortet?

Deine Bestätigung des Status Deiner Frage hilft uns, das Forum immer organisiert zu halten!

 

Ich warte auf deine Rückantwort!

 

Mit freundlichen Grüßen,

sanamaria

TruckerMP Support

               Kind regards,                                                           

Sana                                    

 

39156329_role_GameModerator(1).png.437a0 f48JosS.png

Feedback | Support | Rules | Knowledge Base |

Link to comment
Share on other sites

  • 0

Hallo @Mod-Boosterking,

wie bereits geschrieben wurde, ist die Promods Version 2.50 nur mit der Spielversion 1.38 kompatibel. 

Da du allerdings die  Promods Version 2.46 benötigst, müsstest du diese wahrscheinlich noch herunterladen. Da dies allerdings über den direkten Promods Download (https://www.promods.net/setup.php) nicht herunterladen kannst (dort befindet sich bereits Version 2.50), musst du dies über die Compatibility Seite tun. Diese findest du unter https://www.promods.net/compat.php auf dieser Seite musst du nun etwas nach unten Scrollen, sodass du Version 2.46 findest (einen Screenshot dazu findest du hier angehängt). Dort kannst du dann wie gewohnt die Promods Dateien herunterladen.

 

Inwiefern es sich noch lohnt Version 2.46 herunterzuladen kann ich dir leider nicht sagen, allerdings fraglich, da laut einem Blogpost das Update des Multiplayers auf Version 1.38 für ende dieses Monats / Anfang des nächsten Monats angekündigt wurde.

 

Ich hoffe, ich konnte dir weiterhelfen,

Liebe Grüße

zb572

pm compat.jpg

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

  • 0

Hey!

 

Da dieser Beitrag nun schon eine Woche inaktiv ist, werde ich ihn in den Bereich "Ungelöst" verschieben.

 

Sollten erneut Probleme, Fragen oder Anliegen auftreten, so kann ohne zu zögern ein neuer Beitrag oder ein Support Ticket erstellt werden.

Eventuell hilft auch ein kurzer Blick in unser Knowledge Base System weiter: https://truckersmp.com/knowledge-base

 

Mit freundlichen Grüßen,

sanamaria

TruckersMP Support

 

//Beitrag geschlossen und in Ungelöst verschoben.

               Kind regards,                                                           

Sana                                    

 

39156329_role_GameModerator(1).png.437a0 f48JosS.png

Feedback | Support | Rules | Knowledge Base |

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.