Jump to content

TruckersMP 1.37 ne fonctionne plus


Recommended Posts

Bonjour.

 

J'ai un soucis avec la nouvelle mise à jour de TrcukersMP en 1.37, je ne peux plus jouer dessus. Je vous explique, j'ai fait la mise à jour 1.37 sur TrcukersMP hier et depuis quand je lance le jeu il y a l'écran de chargement et après ça il faut que je me connecte et là  je ne peux plus ma souris ne fonctionne plus et quand je fais un retour Windows et je reviens sur le jeu j'ai l'écran qui saccade, alors que quand je jouais encore en 1.36 tout fonctionner très bien et même en solo avec le 1.37 ça fonctionner et je ne comprends toujours pas. J'espère avoir été clair dans mon message

ps: je n'ai pas pu prendre de capture d'écran

Bonne journée à  vous

Link to post
Share on other sites

Bonjour,

 

avez-vous récemment installé des mods ? si oui, vérifiez que tous sont compatibles en 1.37 ou désactivez les tous et relancez le multi pour voir si ça fonctionne de manière correcte

Ou alors essayez-vous de lancer la Promods en multi ? Je sais que certaines personnes "freeze" en lançant la Promods en multi et ça peut prendre un certain temps avant de se débloquer. Quand vous freezer, ne touchez à rien et patientez. si toujours rien après  5 minutes c'est que effectivement il y a un souci.

 

Et si entre-temps vous avez  + de précisions sur votre problème, n'hésitez pas à l'indiquer  :)

Link to post
Share on other sites


Tu peux essayer les méthodes suivantes ;) @Léa Brebre 

 

 
Tout d'abord, vérifiez que vous avez la dernière version du Framework.NET ( https://www.microsoft.com/en-us/download/details.aspx?id=55170 ) & DirectX & Microsoft Visual C++.
 
Si vous avez déjà désinstallez le multijoueur, vérifiez que vous avez bien fait comme ceci :
 
> Windows + R
> %programdata%
> Supprimer le dossier TruckersMP
> https://truckersmp.com/download
> Suivez les instructions -> emplacement normal pour ETS 2 ou ATS : C:\Program Files (x86)\Steam\steamapps\common\Euro Truck Simulator 2 (sélectionnez le bon chemin d'accès)
Puis, 
> Ouvrir Steam
> Bibliothèque, Jeux
> Clic droit sur ETS2 ou ATS > Propriétés 
> Fichiers Locaux > Vérifier l'intégralité des fichiers du jeu
> Attendre la fin du processus, puis fermer les onglets.
 
Avant d'ouvrir le multijoueur de suite, veuillez finir les étapes suivantes.
> Ouvrez votre client Steam
> Bibliothèque
> ETS 2 ou ATS
> Cliquez sur Play
> Choisissez Lancer avec DirectX (64 bits).
> Choisissez votre profil et appuyez sur conduire
> Fermer ETS 2 ou ATS
> Ouvrez votre client Steam
> Bibliothèque
> ETS 2 ou ATS
> Cliquez sur Play
> Choisissez Lancer avec OpenGL (64 bits).
 
Pour finir ouvrez TruckersMP en tant qu'administrateur.
 
Si votre problème est toujours présent, téléchargez CCleaner pour supprimer les fichiers inutiles sur votre ordinateur.
Cordialement,
NightSword^
Support

Link to post
Share on other sites

Alors je viens de vérifier mon DirectX sa dernière version est Direct X 12

Mon FrameWork j'ai installer ce que vous avez mit en lien après l'avoir télécharger ca met met un message : .NET Framework 4.7 ou mise à jour ultérieur est déjà installé sur cet ordinateur
Et pour le Microsoft Visual C++ j'ai télécharge une nouvelle version tout à l'air bon

 

Ce qui me pose problème c'est le FrameWork

Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...