Jump to content
  • 0

In game menu(TAB) lag pretty bad


theblitz707
 Share

Question

My game is running 60fps and when i press tab it drops to 25-35 range. If i have 15fps in city it could drop as low as 5fps when opening tab. 

 

1- Reinstall the base game didnt help

2- Deleted all truckersmp ets2mp files and redownloaded, also used f1 function in launcher. didnt fix

 

I also have another problem, my vsync has been forced on for a few months. vsync is closed in the settings and i have no such issue in any other game.

 

I am an old truckers mp player and these two problems didnt exist before. i7 3632qm/730m/SSD. 

 

 

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi!

you can manually edit your profile to solve the vsync issue with a program called SII_Decrypt
ill link a video on how to edit the profile which you can then use the search function to lookup the word sync and find where it is in your profile. this should fix the issue (ensure you do it and save it all while the game is NOT open)

In regards to the first issue, i to have had the same issue, luckily for me my performance is a lot better and therefor i dont have to worry about getting to an unreasonable frame limit. 
My assumption is you're not alone with it and its something possibly done within one of the updates and therefor best to report it as a bug

Hope this helps!

5

Link to comment
Share on other sites

  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

 

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!


Kind Regards,
Krisi1051
TruckersMP - Support


//locked and moved to Inactive.

Wolves™ | Content Creator

----------------------------------------------------------------------------------------------

🇬🇧 Rules Support Feedback | Guides Ban Appeal 🇬🇧

🇭🇺 Szabályzat Támogatás | Visszajelzés | Tudásbázis Fellebbezés 🇭🇺

----------------------------------------------------------------------------------------------

TruckersMP

c72Zew3.png

----------------------------------------------------------------------------------------------

Link to comment
Share on other sites

  • 0

Hello there.

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Savage

TruckersMP Support

 

//Moved to Unsolved Topics

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.