Jump to content
Niketo74

Ayuda con Volante Thurmaster t150

Recommended Posts

Hola buenas, antes de nada disculpen porque creo no es el lugar para aclarar mi problema pero es un foro muy activo y quizás alguno me pueda orientar o ayudar,por ello solicito me orienten donde me pueden echar una mano pues llevo mas de una semana,desde que me compre el juego y por mas que busque no logro encontrar la solución y si otros usuarios con el mismo problema; la historia es que el pc reconoce perfectamente el volante Thurmaster T150 drivers actualizados, en otros juegos funciona todo correcto y en el ETS2 funciona pero con una salvedad, al configurar y elegir controles si aparece bien: teclado+thrumaster T150 Racing Weel, al pulsar en asistente de entrada y elegir volante en eje de dirección, pone: controlador eje axis y al mover el volante izq derc lo reconoce; en eje de aceleración que pone: controlador Y axix ,lo selecciono con el ratón y pulso el acelerador de la pedalera y lo reconoce y cambia a: controlador Trottle cada vez que pisas se pone amarillo, hasta ahora todo bien y normal el problema es con el freno , pone: controlador Y axix lo selecciono y piso el freno y aunque lo reconoce sigue poniendo controlador Y axis, pues bien me doy cuenta de que no funciona bien cuando intento poner el control de velocidad que no me deja, no se activa nunca y tras mucho comprobar me doy cuenta que al volver a entrar al asistente de configuración el eje de frenado esta amarillo como si estuviera siempre pulsado el freno; de hay que no funcione el  control de velocidad y si lo piso, el freno, se quita la barra amarilla y responde perfectamente, pero acabo la configuración y vuelvo a entrar y sigue igual  como si estuviera pisado, mencionar que en otros juegos funciona perfectamente, que el nombre del controlador no cambia como el del acelerador y ya probé mil configuraciones invertido, centrado etc ; vuelvo a repetir, por lo que leí le pasa a los que tenemos thurmasters t150 si alguien lo tiene y me puede echar una mano se lo agradecería, mencionar que puedo jugar bien, puesto que también descubrí que mientras aceleras no acciona el freno ,cuando sueltas el acelerador frena, por ello lo de que no funciona el control de velocidad, pues nada lo siento si no es el sitio para esta consulta pero no encuentro un sitio donde me puedan orientar.

Gracias

Share this post


Link to post
Share on other sites

Hola y bienvenido a los foros. No tengo ese volante, sino un logitech, por lo que no puedo asegurar cuál sea el problema, pero suena a algo que es posible también en los volantes logitech: "Pedales en modo combinado". Es una opción en la que los pedales de aceleración y freno están configurados como un solo eje en lugar de ejes independientes. En algunos juegos puede que no sea necesario, pero en otros, como ETS2, si tienes esa opción activada, siempre verá los pedales como un solo eje. No conozco el software de Thrustmaster, pero imagino que es allí donde tendrás que buscar y desactivar esa opción (si es que existe, que tampoco puedo asegurarlo).

 

He encontrado una guía de ayuda, si te defiendes con el inglés (aunque con las imágenes probablemente sea suficiente), este es el enlace: http://ts.thrustmaster.com/faqs/eng/thr_eng_00038.pdf

 

Otra cosa que he visto (lo comento por si acaso) es que el volante tiene un conmutador PS3/PS4 y para usarlo en PC, tiene que estar forzosamente en el modo PS3.

  • Like 1

Share this post


Link to post
Share on other sites

Hola @Niketo74,

 

Creo que la Comunidad Española sabe o tiene una solución a este problema, le sugiero que escriba su pregunta en inglés y publique aquí: https://forum.truckersmp.com/index.php?/forum/55-help/ 

 

De esa manera puede ser que alguien tenga este volante o conozca una solución.

  • Like 1

Share this post


Link to post
Share on other sites

Hola !

 

Como este tema ha estado inactivo durante algún tiempo, será cerrado. 
Si necesita ayuda en el futuro, siéntase libre de crear una nueva solicitud a través del Foro, Discord o nuestro Sistema de Soporte.  
   
Atentamente,
Tuna_
TruckersMP - Support
  
//cerrado y movido a inactivo 

Share this post


Link to post
Share on other sites

Hola,
 
Yo moveré este tópico a la sección no resuelto porque ha estado inactivo por más de 1 semana.
Que tengas un buen día. :)
  
Atentamente
Tuna_
TruckersMP - Support 
  
//Movido para no resuelto

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...