Jump to content

Question

6 answers to this question

Recommended Posts

  • 1

Hello,
 

Follow my steps
1.step: Check your default microphone - it shouldn't be set to stereo mix or similar

2.step: Check if your headset has the mic mute switch somewhere. If you find it, set it into opposite state - you might've muted the mic by accident.

3.step: Check the volume of the default microphone - if it's very low(close to 0%), raise it up.

4.step: Check if you have plugged in the microphone into microphone connector(may not be applicable for USB headsets).

 

Open your panel with the TAB key multiplayer > Voice > Voice volume setting pull to the right.

Open the game. Return to the desktop.at the time sound level in the audio mixer from the speaker icon, right click on TruckersMP.


Other solution is to simply go to each playback audio device's properties, then on the "Advanced" tab, press "Restore Defaults". 


Please look at this guide:

Thank you,

Lukavsky TMP

Share this post


Link to post
Share on other sites
  • 0

Hello there 👋

  

I am going to move your topic to the respective section since you're looking for Help. Next time, if you have any questions related to TMP, please consider creating a topic in the Help section as this section is not the correct place for questions or help related stuff.

 
You can find the help section over here - https://forum.truckersmp.com/index.php?/forum/55-help/

 

Moved to "Help" Section

Share this post


Link to post
Share on other sites
  • 0

Hello @DROPBAIT5242 Try selecting the audio device you are using from the tab, eg "Select your headset if you use headphones, select it if you use PC Speakers"

İf the problem persists uninstall the audio driver and reinstall it. Sometimes the game doesn't see the audio device.

 

I hope it helps...

 

Kind Regards

Drexy

Share this post


Link to post
Share on other sites
  • 0

Hello there!
 

Has your problem been solved with the above solution suggestions?

Your confirmation of the status of your issue helps us keep the forum always organized!

I await your return!

Kind Regards
Sabbi [GER]
TruckersMP Support

Share this post


Link to post
Share on other sites
  • 0

Hello there,

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

Thanks to all participation.

Kind Regards,
Rico
TruckersMP Support  

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello there.

 

Due to this topic not wanting to be opened after 1 week of being Inactive, i will have to moved it to Unsolved Topics.

If you are still having issues, feel free to contact us here: https://truckersmp.com/support

 

Kind Regards,

Savage

TruckersMP Support

 

//Moved to Unsolved Topics

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...