Jump to content

Question

Hey! I have a problem with downloading the mod, I did the exact same as my friend (and it works for him) and it doesn't work for me. 

 

I attached where I put it and the error message. Previously I could actually open the launcher but then when I tried to play the mod it would say something along the lines of "You have update 1.36 when the mod requires 1.35" or something, tried to opt out of betas and change the update in the properties on steam. 

Namnlös.png

Namnlös.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello @JesperDen

First, check in the task manager whether you have an ETS2 process open. If so, finish it and try again. If the problem persists, delete the core_ets2mp.dll file located here: C \ ProgramData \ TruckersMP, run the Launcher and download this file again. Then check if the problem persists.

 

Kind regards,

xxTH3 B3STxx

Share this post


Link to post
Share on other sites
  • 0

Hello there,

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you have any further queries, feel free to DM me or another Support Team member and we will open this topic as per your request.

Thanks to all participation.

Kind Regards,
Rico
TruckersMP Support  


//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Because of this topic has been inactive for 1 more weeks , I'll have to move this topic to Unsolved Topics.
If you still need any help, feel free to create a new topic or contact us directly by submitting a support ticket: https://truckersmp.com/support

 

Sincerely,
[TR] SkortiL
TruckersMP Support

 

//Moved to Unsolved Topics

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...