Jump to content
Gaetano02ITA

Perchè spunta questo errore sia nell app e sia nel mio profilo???

Recommended Posts

Salve proprio adesso mi è spuntato questo errore e non so proprio di cosa si tratta, aiutatemi per favore

Non so cosa si tratta, perchè stavo facendo un lavoro (contratto esterno e stavo portando regali in Gran Bretagna) quando io mi sono ribaltato in curva, e ho premuto il F7 per chiamare il carro attrezzi, ma il gioco si è messo in pausa e non potevo premere F1 (per ritornare in gioco)ma non prendeva i comandi (prendeva solo f2 e f3) così io ho chiuso il gioco, e ho provato ad riaprire l'app (truckersmp) ma mi spunta questo errore (la seconda schermata), e poi quando clicco su "annulla" mi porta al sito dove mi spunta questo errore (non so se sia un errore) ,steam api issues, non so di cosa si tratti. Stando che sono rientrato su ets2 singolo, e mi ha teletrasportato a Milano (il mio unico garage), quindi (come sospettavo era andato in crash), ma adesso perchè mi spunta questo errore???? 

 

355928172_Annotazione2019-12-26223532.png.9413704282ee7609edb7785d28ed5519.png1083623990_Annotazione2019-12-26223739.png.7b8c8c2329224487e03388279bdb84f5.png

 

Share this post


Link to post
Share on other sites
1 hour ago, Gaetano02ITA said:

Salve proprio adesso mi è spuntato questo errore e non so proprio di cosa si tratta, aiutatemi per favore

Non so cosa si tratta, perchè stavo facendo un lavoro (contratto esterno e stavo portando regali in Gran Bretagna) quando io mi sono ribaltato in curva, e ho premuto il F7 per chiamare il carro attrezzi, ma il gioco si è messo in pausa e non potevo premere F1 (per ritornare in gioco)ma non prendeva i comandi (prendeva solo f2 e f3) così io ho chiuso il gioco, e ho provato ad riaprire l'app (truckersmp) ma mi spunta questo errore (la seconda schermata), e poi quando clicco su "annulla" mi porta al sito dove mi spunta questo errore (non so se sia un errore) ,steam api issues, non so di cosa si tratti. Stando che sono rientrato su ets2 singolo, e mi ha teletrasportato a Milano (il mio unico garage), quindi (come sospettavo era andato in crash), ma adesso perchè mi spunta questo errore???? 

 

355928172_Annotazione2019-12-26223532.png.9413704282ee7609edb7785d28ed5519.png1083623990_Annotazione2019-12-26223739.png.7b8c8c2329224487e03388279bdb84f5.png

 

Ciao @Gaetano02ITA credo che questa guida possa aiutare a risolvere il tuo problema 

inoltre volevo avvisarti che l'opzione "f7 " per essere teletrasportati in officina non funziona in MP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...