Jump to content

Why there is no ProMods servers available


BooBoss

Recommended Posts

6 hours ago, Adelina said:

Hello,

 ProMods is currently not compatible with 1.36, you must wait until ProMods is compatible with 1.36.

 Usually between 1 week and 8 weeks depending on the complexity of the patch
 It should not be too long

Tbh it depends on what they are adding as i expect they will be expanding on Turkey & other areas....

Link to post
Share on other sites
  • 4 weeks later...
  • Chev locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...