Jump to content
  • 0

TMP Launcher Error



Every time i go to launch TMP i get this error and i haven't been able to find a fix.  I have tried to downgrade to temp 1.36 but it did not solve the issue. I also tried opt out of all beta and this was also unsuccessful. Does anyone have a solution for me because i am all out of ideas☹️.

The error i receive every time i try to open the TMP launcher:


Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Hello @[LKW Tr.] Supreme [DM] :) 


First of all, Thank you for creating a Topic on the Forums.


In order to fix your issue, please try to start TruckersMP as Administrator.

To do so, rightclick the TMP icon and choose "run as Administrator..."

If that doesn't work, please restart your PC and start TMP as Admin afterwards.


Please let us know if it worked!


Kind regards


TruckersMP Support

  • Upvote 1


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.