Jump to content
  • 0

Please Support for ProMods Cabin Accessories Pack Compatibility update 1.09


Question

6 answers to this question

Recommended Posts

  • 0

Hello @TP555 1981 (REAL-80)

I think it is worth quoting the following article from TruckersMP Knowledge Base

How to install ProMods for TruckersMP (available in several languages)

"Please note, the Middle-East Add-On Pack will be supported. This will not be the case for the Trailer and Company Pack. Though, this might be supported in the future."

 

In my opinion Team TruckersMP know about it. If they consider it appropriate & be possible to implement other add-ons will appear in the servers Promods in future.

If you want you can write suggestion here: https://forum.truckersmp.com/index.php?/forum/550-new-suggestions/

 

Happy Trucking 626538972176318477.png?v=1:tmp:

MarkON (player-Veteran Driver)

Link to post
Share on other sites
  • 0

Hello There! :)

 

Your topic has been inactive for 3 days since the last reply.
Because of Inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or any Support Team member, we will open this topic again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic being inactive for further 7 days, I will have to move it to "Unsolved" Topics. 

If you need any further help,create a new topic or contact us directly by submitting a support ticket here:https://truckersmp.com/support/ticket/create


Thank you for your understanding.


Kind Regards,

Sabbi [GER]

TruckersMP Support 

 

//moved to Unsolved.

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...