Jump to content
  • 0
BREEZY__x

Promod problem

Question

Each time I reopen Truckersmp and play on a Promod server it says "Connetion refused. You are using an invalid client. You should redownload the mod through the launcher" which I did yesterday after that it worked fine, I close the game, open the game again and I get the same error. Don't really wanna redownload it 200 times ^^

truckersmpjpg.jpg

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hey @BREEZY__x,

 

Can you join simulation 1 or is it just promods?

 

Also have you made sure you have all of promods files and Def files.

 

Also 1 quick thing you can try is:

 

Open the TMP launcher and before clicking ETS2 hit F1 as that should download the latest files and see if that fixes it.

 

Hope this helps.

 

Kind Regards,

Coolio85

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, [AHL] Coolio85 said:

Hey @BREEZY__x,

 

Can you join simulation 1 or is it just promods?

 

Also have you made sure you have all of promods files and Def files.

 

Also 1 quick thing you can try is:

 

Open the TMP launcher and before clicking ETS2 hit F1 as that should download the latest files and see if that fixes it.

 

Hope this helps.

 

Kind Regards,

Coolio85

Hey,

 

I can join Simulation 1 perfectly fine, only the Promods server doesn't work.

Im sure all the files are right bcus it worked fine and out of nowhere it doesn't work anymore.

Clicking on F1 before launching and doing the updates does not fix the issue.

 

 

Share this post


Link to post
Share on other sites
  • 0
49 minutes ago, Mr. Calvin said:

Before you download promods you have downloaded a file ( Promods-Def ),
while you were doing that, did you click on the heavy cargo DLC? If you did, you must download a new def file without the DLC.

Never clicked on Heavy Cargo DLC

Share this post


Link to post
Share on other sites
  • 0

Hello there!

 

Your topic has been inactive for 3 days since the last reply.

Because of inactivity, I will have to move this topic to Inactive Topics.

If you still have any questions about this, feel free to DM our support team members, we will open this again.

Thanks to all for participation!

 

Kind Regrads
Sabbi [GER]
TruckersMP Support
 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

Due to this topic being inactive for further 7 days, I will have to move it to "Unsolved" Topics. 

If you need any further help,create a new topic or contact us directly by submitting a support ticket here:https://truckersmp.com/support/ticket/create


Thank you for your understanding.


Kind Regards,

Sabbi [GER]

TruckersMP Support 

 

//moved to Unsolved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...