Jump to content

ProMods release


Recommended Posts

6 minutes ago, wookie20011 said:

Uhm, since their website says that only 2.42 is multiplayer supported, I downloaded that. Put it in the mods folder and the game says that one or more mods are missing. Help.

@wookie20011 Sure the ProMods Website may say 2.42 is Mulitplayer Supported but that is so for all ProMods Versions and above to. So u need ProMods 2.45 to play on the Multiplayer.

 

To keep update about Supported Mods and when everything changes u can check out this 

 

Kind Regards

Tim

 

Link to post
Share on other sites
  • Replies 105
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello everyone! A few weeks ago we announced that we are doing the final work on making ProMods compatible with our mod. Today we're happy to announce that the day you've all been waiting for is fina

Out of bounds is counted as somewhere you cannot access without getting there via a teleport method or similar, if you can drive off the edge of a mountain to get off the "official" map then you won't

Middle East is supported, but you don't need to do anything with the mod manager to play online. You only have to put the files in the mod folder and the TMP Client will do the rest. The mod manager i

Posted Images

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...