Jump to content
  • 0
Sign in to follow this  
[VIVA] ExDe707

TruckersMP client gives 404 error when trying to update

Question

We've been trying to get into the game, but the client won't let us because it returns a 404 error every time we try to update.

https://i.gyazo.com/7bb800fbe4526eff37ca43d87c1256c9.png

unknown.png

 

Remote server returned an error: (404) Not found.

Changed VPN servers, disabled VPN, didn't help. Can't download the launcher either because the download page shows a 404:
unknown.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I had the same problem. I needed to relaunch the game a couple of times. Now it says "Connection Refused. You are using an invalid client." and right after that message it says "You should redownload the mod though the launcher." and it worked earlier today and before the update or game fix or whatever this is. 

 

 

 

Edited by Zimpux
It was another updated so it seems to work now.

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...