Jump to content
  • 0
[DaViDoFF] BURAK

Truckersmp 1.35.1.29

Question

4 answers to this question

Recommended Posts

  • 4

Hello @buracat,

 

First of all, thank you for creating a topic in the Help section.

SCS just released an update for ATS + ETS 2. We do not support the newest version of American Truck Simulator yet. You need to wait until we release a game update in order to play the newest version of ATS in our MP.

Downgrading to an older version is not possible. Therefore we ask you not to update your game yet if you want to play ATS MP.

Sorry for any inconvenience and thank you for understanding! :)

 

Do you have any other questions or issues?

 

Kind Regards,

BL4CK$K1LL
TruckersMP Support

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello There! 

 

We are glad to hear that the problem has been solved!
Thanks for all participation!
Don't hesitate to contact us again if you need any help in the future.

 

Sincerely,
[TR] SkortiL
TruckersMP Support

 

//locked and moved to Solved Topics 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...