Jump to content
  • 0
TruckerWolff

Connection issue

Question

Everytime i connect to simulation 1 i always seem to loose my connection when connecting to the server, i have pretty good internet and i was able to connect before but now i seem to always loose my connection. im not to sure if its because there is alot of players in that server and it is slowing my internet down but could someone help please!

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

> Try to join another server like Simulation 2, if you are able to join there the problem isn't about the servers. If this problem only shows up in Sim1, it's about your internet.

(Servers are so strict, a little bit problem of your internet can cause connection problem.)

 

 

Please could you attach a screenshot, just so we can verify the exact issue you are experiencing. 

 

As well as the above, it would be helpful if you can attach your results from the speedtest found here: http://beta.speedtest.net/

 

For the meantime, try this solution by following the steps regarding 'flushing your dns':

 

> Press Start or the Windows icon via your desktop taskpane
> Search for "cmd"
> Right click the "cmd" icon and select "Run as Administrator"
> Within cmd - Type this command:   "ipconfig /flushdns"     (Without any quotation " " marks)
> Wait for this to complete. 
> Relaunch MP

 

Note: Remember to always launch the TruckersMP launcher with administrator privileges: 

 

> Right click the launcher

> Properties

> Compatibility

> Tick / check the box saying 'run this program as administrator' 

 

If you are sure that the problem is about your internet, you may want to get contact with your Internet Service Provider.

 

If these doesn't work, i offer you to create a support ticket from here

Share this post


Link to post
Share on other sites
  • 0

Hello, Maybe it will helped.
-Avoid using Wi-Fi.

-Avoid uploading or downloading and playing MP at the same time.

-Avoid doing Windows Updates at the same time.

-Avoid having too many users or devices at the same time into your network.

-Avoid using streaming services at the same time.

-Check your firewall settings into your router/switch.

-Prefer using servers nearest to your location.

-Try to talk with your ISP (Internet Service Provider) and see if you can come up with a solution. Ask your ISP if they support internet profiles such as Fast path or Interleave and ask for Interleave. Interleave will raise your ping but it will do      more packet checks by your ISP.

Kind Regards,

mexiumut

Share this post


Link to post
Share on other sites
  • 0

Hey guy i believed i may have fixed it, i tried loading in a less dense area and that help aswell my setting was on ultra so i made them medium-high and i think that made my game run slower because it needed to load more which caused me to connect slower and then get kicked for unreliable connection.

 

thanks for the help guys!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...