Jump to content
  • 0
Λiplanet ИΞT

Unable to access TMP and Steam profile via TAB icons

Question

Hello

 

I tried to see if there were solutions to this case and saw nothing.

 

A few days ago to date I have had trouble accessing the profiles through TAB, either from TMP or Steam.

Symptoms, when I click on the corresponding icon, the process is stopped / blocked (the game runs) without advancing to the links in question. It is only unlocked the cursor when I press the mouse toggle the two buttons, or use ESC.

The only icon that works correctly is access to TAB definitions. Has anyone complained about this problem or is it just me?

 

I already reinstalled TMP.

 

Cheers

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 2

Good news!!

 

After following the tracks and banging my head on various possibilities, I finally figured out where the problem is. It sounds simple, but until then it was hard work and honestly I don't know how this function had been changed. Because I changed nothing to make it happen.

The problem was in "Activating the Steam panel while playing" on Steam definitions, which was not chosen, but I always remember having this option working before, I'm not sure what might have happened.

 

Right now here is our discussion to help even a member in need and who may have the same problem.

 

I want to thank you all for your readiness to help. :tmp:

Yours sincerely

  • Love it! 1

Share this post


Link to post
Share on other sites
  • 0

Hello @Ordep,

 

This can happen when you don't give admin permissions for the TruckersMP launcher. If it hasn't got the necessary permissions, it is not able to open another apps on your computer.

 

I hope I could help you. If you tried it, and it didn't work, just tell it, and I will try to find an another solution for you. :)

 

Best Regards,

Patrik

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hello all, thanks for the reply, at this moment I can't check your advise, later this day, and I'll say something when I'm around the PC/Game.

 

@coolio859: Yes.

 

@Patriktanki: I will check that...

 

@POPTOYS: Yes, I know :) I'm not new on TMP, but this thing is the first time that happens to me.

 

See you later

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Hello again

 

Situation Update: Well, everyting is the same...

 

That was done, I deleted the application and its folders, including ATSMP and ETS2MP.

 

TMPLauncher has been reinstalled again with administrator permissions.

 

I started the application with administrator permissions.

 

Game started, I set everything in TAB as I use it.

 

Which works, as before, the settings icon and the Sound Mute of a particular player.

 

This does not work, as before, the TMP and Steam Profile Icons, with the symptoms initially described.

 

Cheers

  • Sad 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...