Jump to content
  • 0
Lil_Kici

Error connection

Question

8 answers to this question

Recommended Posts

  • 0

Hey @Lil_Kici,

 

Have you tried reinstalling TMP and ETS2?

 

If not use these steps.

 

Press the Windows Key + R (Win+R) on your keyboard

Enter "%programdata%" and press Enter (without the quotes)

Find the folder "TruckersMP" and delete that folder.

Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

Open The Launcher with admin privileges and click "Install Available Updates" 

 

Hope this helps.

 

Thanks coolio859,

Share this post


Link to post
Share on other sites
  • 0

Hello there,

 

1-)Press the Windows Key + R (Win+R) on your keyboard

2-)Enter "%programdata%" and press Enter (without the quotes)

3-)Find the folder "TruckersMP" and delete that folder.

4-)Navigate to C:\Program Files\ and delete the folder named "TruckersMP Launcher"

5-)Go to our website and re-download and install the Launcher with admin privileges https://truckersmp.com/download/

6-)Open The Launcher with admin privileges and click "Install Available Updates" 

 

Also read this topic, it may help you.

 

 

 

Respects 
-Barbossa-

Share this post


Link to post
Share on other sites
  • 0

Hello There!

 

Your topic has been inactive for 3 days since the last reply.
Because of inactivity, I will have to move this topic to Inactive Topics.
If you still have any questions about this, feel free to DM me or our support team members, we will open this again.
Thanks to all for participation!

 

//Locked and Moved to Inactive

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...